Seit einigen Tagen erhalte ich auf der Startseite (und nur dort) bei vorhandenem Login-Cookie folgende fünffach wiederholte Fehlermeldung:

Code:
Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_block.php on line 442

Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_block.php on line 442

Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_block.php on line 442

Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_block.php on line 442

Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_block.php on line 442
Das bedeutet entweder, auf dem Server ist eine neuere PHP-Version deployed worden, die nun moniert, dass preg_replace() in der verwendeten Syntax veraltet ist, oder ihr habt ein Zusatzmodul im Forum installiert, das mit der schon länger vorhandenen PHP-Version nicht kompatibel wäre.
In jedem Fall solltet ihr diesen Fehler schleunigst beheben, denn es wirkt sehr unprofessionell.